Menu

PC à 800€ mais plutot lent :/

Messages postés
65
Date d'inscription
dimanche 16 août 2015
Dernière intervention
16 décembre 2018
- - Dernière réponse : jumulka
Messages postés
5929
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
18 décembre 2018
- 16 déc. 2018 à 06:44
Salut je viens de monter et acheter un pc il y a 3 semaines et j'ai l'impression qu'il est plutôt lent comparé à la config que j'ai, donc après 800€ de dépensé je m'attendais quand même à une navigation nettement plus rapide, la lenteur n'est pas du tout accablante en général,

- mais souvent les onglets ne s'ouvrent pas très vite il faut attendre 1 à 2 sec;
- au démarrage de l'ordi il faut attendre au moins 5 minutes sur le bureau avant de pouvoir naviguer fluidement;
- j'ai remarqué que souvent quand le PC galère l'utilisation du disque dur semble assez anormale, et oscille entre 0 et 95% voir 100% et des fois lors de petits téléchargements ou de gros déplacements de fichiers le DD est a 100% et le PC rame comme pas possible;
- sinon, en jeux comme Fortnite par exemple je fixe le jeu à 60 FPS mais j'ai souvent en début de games quelques petits freeze rien de grave, mais pareil vu la config je trouve ça troublant.
- J'ai sinon utilisé Adobe Illustrator (je débute dessus) et je ne sais pas si c'est l'application en elle même ou le PC mais pareil après un enregistrement Illustrator met 3-4 secondes à se fermer.

Voila tout mes petits problème, personnellement je pense que c'est sans doute lié au Disque Dur qui est surement pas ouf environ 40€ pour 1TO mais bon je suis quand même bien frustré et je ne suis pas un pro de l'informatique donc je m'adresse à vous qui etes calé en config et en Windows ;).

Where is the problem? Et comment y remédier?

La config est la suivante:
Process - AMD Ryzen 5 2600 (3.4 GHz)
Carte mère - Asus PRIME B450M-A
RAM - DDR4 HyperX Fury 2 x 4 Go 2400 MHz CAS 15
Carte graph - KFA2 GeForce GTX 1060 OC 6 Go
Disque Dur - Seagate BarraCuda, 1 To
Alim - Cooler Master K450 450W
Boitier - Aerocool QS-240
Ecran - Iiyama G-Master GE2288HS-B1 FreeSync

(Quelques infos en plus qui aideront peut être:
- Installation de Windows 10 sous clé USB un peu galère, j'ai eu quelques problème mais j'ai fini par y arrivé et tout est à jour.
- le Disque dur à été un petit peu secoué mais rien de grave, aucun choc)
- La navigation sur Chrome ou Opera est lente mais c'est surement du à ma mauvaise wifi, d'ailleurs petite question au passage, le ping a t-il à voir avec la vitesse de navigation sur internet?)

Voila voila, Merci de votre aide :)!
Afficher la suite 

Votre réponse

1 réponse

Messages postés
5929
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
18 décembre 2018
0
Merci
Bonjour,
tu as bien installé tous les pilotes ?

il aurait fallut prendre un ssd pour mettre windows dessus (même un 120go à 30€), c'est lui qui ferra une réel différence.
Il t'es toujours possible d'en rajouter un, il faudra ré-installer windows sur le ssd et transférer la licence (tu enregistre ta licence sur un compte microsoft, et tu le ré-active via ce compte)

Bien que avec un disque dur ce n'est pas censé être aussi lent, mais avec windows 10 tout est possible...
jumulka
Messages postés
5929
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
18 décembre 2018
-
si tu arrête le processus wsappx, voir le service relié ?
CL2M
Messages postés
65
Date d'inscription
dimanche 16 août 2015
Dernière intervention
16 décembre 2018
-
Non rien :/

Quand je fais rien l'utilisation du disque est normale mais dès que j'ouvre une app ça monte direct à 60%-100%
jumulka
Messages postés
5929
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
18 décembre 2018
-
si son utilisation est à 0% quand tu ne fait rien c'est pas vraiment lui le problème du coup.
ton segeate barracuda c'est bien le modèle 3,5" 7200tr/min ?

essaye d'investir dans un petit ssd, en 2,5" ou en M.2 (sata ou nvme/pcie)
CL2M
Messages postés
65
Date d'inscription
dimanche 16 août 2015
Dernière intervention
16 décembre 2018
-
Oui c'est celui la.
Ah ouais mais c'est chaud la le disque dur est tout neuf, il doit bien y avoir une explication c'est pas normal que le disque dur monte aussi haut en %
jumulka
Messages postés
5929
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
18 décembre 2018
-
tant que ce n'est pas en faisant rien, oui c'est normal, après qu'il soit lent...

tu peux toujours regarder l'état de ton disque dur avec crystal disk info
Commenter la réponse de jumulka