Menu

Problème d'affichage

Messages postés
299
Date d'inscription
lundi 16 novembre 2009
Dernière intervention
15 décembre 2018
- - Dernière réponse : jojo010687
Messages postés
299
Date d'inscription
lundi 16 novembre 2009
Dernière intervention
15 décembre 2018
- 15 déc. 2018 à 21:01
Bonjour à tous et à toutes,
Je viens vers vous car mon oncle viens de m'apporter sa tour. Il m'a dit qu'elle ne voulait plus se mettre en fonction. Quand il a pue la enfin là mettre en fonction, ils avait qu'un écran noir. Après ca, il a appuyer sur le bouton d'allumage pour éteindre la tour et quand il a tout juste appuyer, elle c'est éteinte.

J'ai testé l'affichage via un câble hdmi et ma tv la reconnaît mais je n'ai qu'un écran noir. Pas d'apparitions de bios. Après avoir farfouiller le web, j'ai retirer la pile bouton pendant plus de deux heures et toujours le même résultat ! Il n'y a pas de bip au démarrage sauf si je retire la ram(voir la vidéo) .
Je ne connais pas la configuration du pc.

Merci beaucoup pour votre aide.

Lien vidéo
http://transfernow.net/599tc0g9pafn
Afficher la suite 

Votre réponse

1 réponse

Messages postés
5929
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
18 décembre 2018
0
Merci
Bonjour,
essaye d'enlever la carte graphique et de brancher l'écran à la carte mère du coups, à noté que tu aura un affichage que si le processeur possède un igpu

si tu as 2 barrettes (on ne les vois pas bien sur la vidéo) essaye les séparément sur chaque port
jeannets
Messages postés
13949
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
-
OK, c'est bien dommage, j'avais fondé quelques espoirs là dessus... le nettoyage me parais très bien, l'application de la pâte thermique aussi... donc ce n'est pas ça... Le processeur étant froid, il est peut etre HS, mais statistiquement c'est très rare... alors, j'irais voir le bloc alimentation.

Il reste une possibilité, le bloc alimentation... si tu en a un autre, ou bien emprunté sur une autre tour, tu pourais tenter la permutation, même si elle est de puissance inférieure, le PC étant bien réduit en consommation...

Tu pourrais même faire l'essaie de la double substitution.. tu place ton alim dans la tour qui fonctionne.. et emprunte celle de la tour qui fonctionne pour la mettre sur le tient.. et tu démarre les deux... suspens..

Bien sur il faut bien remettre en place le processeur avec son radiateur et sa nouvelle pâte thermique.

Si après ça, il n'y a rien de nouveau, c'est la carte mère qui est en cause... (ou son processeur)...???

je n'arrive pas à lire ta vidéo, elle ne démarre pas.
jojo010687
Messages postés
299
Date d'inscription
lundi 16 novembre 2009
Dernière intervention
15 décembre 2018
-
J'avais déjà essayé de permuter les boîtiers d'alimentation et le résultat était le même.

Pour la vidéo, c'est étonnant car j'arrive bien à la lire. La vidéo montre le clignotant du verrnum.
jeannets
Messages postés
13949
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
-
OK, alors, il faut se résigner autour de la carte mère.... en premier et/ou le processeur en second.

La vidéo, je ne sais pas pourquoi, l'attente tourne en rond, sans jamais en finir.. j'ai essayé avec plusieurs lecteur. c'est bon, j'ai réussi à le voir sous Linux.. Mais, ce sont les deux voyants simultanés, (ça devrait etre les trois, mais tu n'as que deux) ça fait partie du test POST à la mise sous tension... ce qui voudrait dire que la logique du process fonctionne au moins un petit peu au début..

Ce peut etre le BIOS qui est corrompu...?? essaie de le reseter, retirer la pile 5 minutes, permuter le petit strap qui est juste à Coté, puis le remettre en place, ce doit etre écrit "CMOS" à coté...

Ta carte mère est bien fixée avec des vis qui ne font pas de court circuit en dessous ou dessus, avec la masse ou avec des rondelles métalliques trop grandes par ex..??

essaie encore, ces quelques points... sinon, il faut penser carte mère..
jojo010687
Messages postés
299
Date d'inscription
lundi 16 novembre 2009
Dernière intervention
15 décembre 2018
-
OK, merci. Je testerai ça lundi car pas trop le temps ce week-end. Je te tiens au courant.
Encore merci pour ton temps et ton aide.
Commenter la réponse de jumulka