Menu

Adaptation de la messagerie à mon système XP [Résolu]

- - Dernière réponse : SerBal22
Messages postés
135
Date d'inscription
jeudi 15 novembre 2018
Dernière intervention
21 janvier 2019
- 15 nov. 2018 à 11:52
Bonjour,

Après téléchargement de la dernière version de Thunderbird, j'obtiens le message "windows 7 et supérieure"... alors qu'il est indiqué qu'il fonctionne avec XP ?
Existe-t-il une version compatible avec mon ordinateur ? !!!

Afficher la suite 

Votre réponse

2 réponses

Messages postés
25568
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 janvier 2019
2534
0
Merci
Bonjour,
Faut déjà que le SP3 soit installé sur XP, ensuite il faut télécharger une version plus ancienne afin de pouvoir effectuer une mise à jour vers une plus récente.
Essaye d'installer cette version là, Thunderbird Setup 38.5.0.exe, après avoir mis XP sous SP3.
Cdlt.

Commenter la réponse de glg29
Messages postés
17587
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
21 janvier 2019
5979
0
Merci
hello
52.9.1 sur XP SP3, c'est la dernière version
http://archive.mozilla.org/pub/thunderbird/releases/52.9.1/win32/fr/
glg29
Messages postés
25568
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
20 janvier 2019
2534 -
Bonjour dubcek,
Bien joué, bonne journée à toi.
Cdlt ;)
dubcek
Messages postés
17587
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
21 janvier 2019
5979 -
c'est celle que j'utilise et TB me signale qu'il n'y a plus de mise à jour possible
SerBal22
Messages postés
135
Date d'inscription
jeudi 15 novembre 2018
Dernière intervention
21 janvier 2019
10 > dubcek
Messages postés
17587
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
21 janvier 2019
-
Bonjour dubcek,

La version la plus récente de Thunderbird est la version 60.3.0 du October 31, 2018 et c'est la première version annonçant la fin du support de Windows XP et Vista par Thunderbird.
Seules les versions précédentes sont installables sur ces systèmes.
Commenter la réponse de dubcek